<!DOCTYPE HTML>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
					<link rel="pingback" href="https://tattoos.com/xmlrpc.php">
				<title>Here&#8217;s Johnny The Shining Tattoo &#8211; Tattoos.com</title>
<meta name='robots' content='max-image-preview:large' />
	<script type="text/javascript">
		(function( $ ) {

			var themeModeStylesheetURL = 'https://tattoos.com/wp-content/themes/boombox/css/night-mode.min.css';
			var getCookie = function( cname ) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent( document.cookie );
				var ca = decodedCookie.split( ';' );
				for ( var i = 0; i < ca.length; i++ ) {
					var c = ca[i];
					while ( c.charAt( 0 ) == ' ' ) {
						c = c.substring( 1 );
					}
					if ( c.indexOf( name ) == 0 ) {
						return c.substring( name.length, c.length );
					}
				}
				return "";
			};
			var setCookie = function( cname, cvalue, exdays ) {
				var d = new Date();
				d.setTime( d.getTime() + (exdays * 24 * 60 * 60 * 1000) );
				var expires = "expires=" + d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			};
			var delete_cookie = function( cname ) {
				setCookie( cname, null, 0 );
			};
			var appendThemeModeLink = function() {
				var link = document.createElement( 'link' );
				var targetNode = document.getElementById( 'boombox-primary-style-inline-css' );
				link.rel = 'stylesheet';
				link.id = 'boombox-theme-mode-css';
				link.href = themeModeStylesheetURL;
				link.media = 'all';

				targetNode.parentNode.insertBefore( link, targetNode.nextSibling );
			};

			document.addEventListener( 'DOMContentLoaded', function() {
				var switchers = document.querySelectorAll( '.bb-mode-switcher .bb-mode-toggle' );

				for ( var i = 0; i < switchers.length; i++ ) {
					switchers[i].addEventListener( 'click', function(e) {
					    e.preventDefault();
						var stylesheet = document.getElementById( 'boombox-theme-mode-css' );
						if ( !!getCookie( 'boombox-theme-mode' ) ) {
							if ( stylesheet ) {
								stylesheet.setAttribute( 'disabled', 'disabled' );
							}
                            document.body.classList.remove("boombox-mode-on");
							delete_cookie( 'boombox-theme-mode' );
						} else {
							if ( stylesheet ) {
								stylesheet.removeAttribute( 'disabled' );
							} else {
								appendThemeModeLink();
							}
                            document.body.classList.add("boombox-mode-on");
							setCookie( 'boombox-theme-mode', 1, 365 );
						}
					} );
				}

                if ( !!getCookie( 'boombox-theme-mode' ) ) {
                    document.body.classList.add("boombox-mode-on");
                }
			} );

			if ( !!getCookie( 'boombox-theme-mode' ) ) {

				var appendInterval = setInterval( function() {
					if ( document.getElementById( 'boombox-primary-style-inline-css' ) ) {
						clearInterval( appendInterval );
						appendThemeModeLink();
					}
				}, 25 );
			}

		})();
	</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Tattoos.com &raquo; Feed" href="https://tattoos.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tattoos.com &raquo; Comments Feed" href="https://tattoos.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tattoos.com &raquo; Here&#8217;s Johnny The Shining Tattoo Comments Feed" href="https://tattoos.com/heres-johnny-the-shining-tattoo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tattoos.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tattoos.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://tattoos.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='https://tattoos.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://tattoos.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.21' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css'  href='https://tattoos.com/wp-content/themes/boombox/buddypress/css/buddypress.min.css?ver=2.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='boombox-styles-min-css'  href='https://tattoos.com/wp-content/themes/boombox/js/plugins/plugins.min.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-icomoon-style-css'  href='https://tattoos.com/wp-content/themes/boombox/fonts/icon-fonts/icomoon/icons.min.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRajdhani%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i&#038;subset&#038;ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-primary-style-css'  href='https://tattoos.com/wp-content/themes/boombox/css/style.min.css?ver=2.7.5' type='text/css' media='all' />
<style id='boombox-primary-style-inline-css' type='text/css'>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</style>
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://tattoos.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tattoos.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='bp-confirm-js-extra'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tattoos.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=7.2.0' id='bp-confirm-js'></script>
<script type='text/javascript' src='https://tattoos.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=7.2.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://tattoos.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=7.2.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://tattoos.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=7.2.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://tattoos.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=7.2.0' id='bp-jquery-scroll-to-js'></script>
<link rel="https://api.w.org/" href="https://tattoos.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tattoos.com/wp-json/wp/v2/posts/3160" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tattoos.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tattoos.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://tattoos.com/heres-johnny-the-shining-tattoo/" />
<link rel='shortlink' href='https://tattoos.com/?p=3160' />
<link rel="alternate" type="application/json+oembed" href="https://tattoos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftattoos.com%2Fheres-johnny-the-shining-tattoo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tattoos.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftattoos.com%2Fheres-johnny-the-shining-tattoo%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://tattoos.com/wp-admin/admin-ajax.php';</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39148257-15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39148257-15');
</script>
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
		</style>
		<style id="kirki-inline-styles">/* cyrillic-ext */
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://tattoos.com/wp-content/fonts/montserrat/JTUSjIg1_i6t8kCHKm459WRhzSTh89ZNpQ.woff) format('woff');
  unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://tattoos.com/wp-content/fonts/montserrat/JTUSjIg1_i6t8kCHKm459W1hzSTh89ZNpQ.woff) format('woff');
  unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* vietnamese */
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://tattoos.com/wp-content/fonts/montserrat/JTUSjIg1_i6t8kCHKm459WZhzSTh89ZNpQ.woff) format('woff');
  unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://tattoos.com/wp-content/fonts/montserrat/JTUSjIg1_i6t8kCHKm459WdhzSTh89ZNpQ.woff) format('woff');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://tattoos.com/wp-content/fonts/montserrat/JTUSjIg1_i6t8kCHKm459WlhzSTh89Y.woff) format('woff');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
/* cyrillic-ext */
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://tattoos.com/wp-content/fonts/montserrat/JTURjIg1_i6t8kCHKm45_bZF3gTD-Px3rCubqg.woff) format('woff');
  unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://tattoos.com/wp-content/fonts/montserrat/JTURjIg1_i6t8kCHKm45_bZF3g3D-Px3rCubqg.woff) format('woff');
  unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* vietnamese */
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://tattoos.com/wp-content/fonts/montserrat/JTURjIg1_i6t8kCHKm45_bZF3gbD-Px3rCubqg.woff) format('woff');
  unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://tattoos.com/wp-content/fonts/montserrat/JTURjIg1_i6t8kCHKm45_bZF3gfD-Px3rCubqg.woff) format('woff');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://tattoos.com/wp-content/fonts/montserrat/JTURjIg1_i6t8kCHKm45_bZF3gnD-Px3rCs.woff) format('woff');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}/* devanagari */
@font-face {
  font-family: 'Rajdhani';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://tattoos.com/wp-content/fonts/rajdhani/LDIxapCSOBg7S-QT7p4GM-CGW-rOq7s.woff) format('woff');
  unicode-range: U+0900-097F, U+1CD0-1CF6, U+1CF8-1CF9, U+200C-200D, U+20A8, U+20B9, U+25CC, U+A830-A839, U+A8E0-A8FB;
}
/* latin-ext */
@font-face {
  font-family: 'Rajdhani';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://tattoos.com/wp-content/fonts/rajdhani/LDIxapCSOBg7S-QT7p4JM-CGW-rOq7s.woff) format('woff');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Rajdhani';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://tattoos.com/wp-content/fonts/rajdhani/LDIxapCSOBg7S-QT7p4HM-CGW-rO.woff) format('woff');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}</style>	</head>

	<body class="bp-legacy post-template-default single single-post postid-3160 single-format-standard boombox-theme-light one-sidebar sidebar-1_3 right-sidebar badge-face badges-inside-left bb-cards-view flat-cards no-js">

		
	<div id="mobile-nav-bg"></div>
	<div id="mobile-navigation" class="bb-mobile-navigation">
		<button id="menu-close" class="close">
			<i class="bb-icon bb-ui-icon-close"></i>
		</button>
		<div class="holder">
			<div class="more-menu">
				<div class="more-menu-header">
									</div>
					<nav class="main-navigation">
		<ul id="menu-main-menu" class=""><li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1946"><a href="https://tattoos.com/about/">About</a></li>
<li id="menu-item-3125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3125"><a href="https://tattoos.com/artists-wanted/">Artists Wanted</a></li>
<li id="menu-item-3126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3126"><a href="https://tattoos.com/tattooers-a-z/">Member Directory</a></li>
<li id="menu-item-2420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2420"><a href="https://tattoos.com/galleries/">Artist Galleries</a></li>
<li id="menu-item-1942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942"><a href="https://tattoos.com/services/">Services</a></li>
<li id="menu-item-1940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1940"><a href="https://tattoos.com/join/">Join</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1941"><a href="https://tattoos.com/ideas/">Tattoo Ideas</a></li>
<li id="menu-item-1948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1948"><a href="https://tattoos.com/tattooers-map/">Tattooers Map</a></li>
<li id="menu-item-2419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2419"><a href="https://tattoos.com/tattoo-blogs/">Tattoo Blogs</a></li>
<li id="menu-item-1943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1943"><a href="https://tattoos.com/conventions/">Conventions</a></li>
<li id="menu-item-1944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1944"><a href="https://tattoos.com/videos/">Videos</a></li>
</ul>	</nav>
	
				<div class="more-menu-footer">

						<div class="bb-community community">

					<span class="text">Since 1995</span>
			<a class="h-icon create-post bb-btn bb-btn-default" href="/members/submit/"><span class="bb-icon bb-ui-icon-plus"></span> <span>Submit</span></a>	</div>

						<div class="social circle"><ul><li><a href="https://www.facebook.com/groups/TattoosDotCom/" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="http://instagram.com/tattooscominsta/" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.pinterest.ca/tattooscom/" class="bb-icon bb-ui-icon-pinterest " title="Pinterest" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://tattooscom.tumblr.com/" class="bb-icon bb-ui-icon-tumblr " title="Tumblr" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.reddit.com/r/Tattoosdotcom/" class="bb-icon bb-ui-icon-reddit " title="Reddit" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://feeds.feedburner.com/Tattooscom" class="bb-icon bb-ui-icon-rss " title="RSS" target="_blank" rel="nofollow noopener"></a></li></ul></div>

					
				</div>
			</div>

		</div>
	</div>
	
		<div id="page-wrapper" class="page-wrapper">

			
	<header class="bb-show-desktop-header bb-header header-desktop no-bottom top-shadow">

		
			<div class="top-header  medium full-width menu-left">
				<div class="container">

										<div class="h-component l-1 has-burger-icon">
						
<a id="menu-button"
   class="header-item bb-header-icon menu-button pos-left"
   role="button"
   href="#">
	<i class="bb-ui-icon-burger-menu"></i>
</a>					</div>
					
											<div class="h-component m-1 logo">
<div class="branding">

	<p class="site-title">
		<a href="https://tattoos.com/">
			Tattoos.com		</a>
	</p>

	</div></div>
											<div class="h-component m-2">

															<div class="bb-header-navigation header-item">
										<nav class="main-navigation">
		<ul id="menu-ranking-menu" class=""><li id="menu-item-1590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1590 menu-item-icon"><a href="https://tattoos.com/trending/"><i class="bb-icon bb-icon-trending"></i>Trending</a></li>
<li id="menu-item-2421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2421 menu-item-icon"><a href="https://tattoos.com/galleries/"><i class="bb-icon bb-icon-pencil-alt"></i>Artist Galleries<span class="label new">New</span></a></li>
<li id="menu-item-1744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1744 menu-item-icon"><a href="https://tattoos.com/ideas/"><i class="bb-icon bb-icon-lightbulb"></i>Tattoo Ideas<span class="label hot">Hot</span></a></li>
</ul>	</nav>
	
<nav class="more-navigation header-item bb-toggle pos-left">
	<a class="more-menu-toggle element-toggle bb-header-icon" role="button" href="#" data-toggle=".more-menu">
		<i class="bb-icon bb-ui-icon-dots"></i>
	</a>
	<div id="more-menu" class="more-menu bb-header-dropdown toggle-content">
	<div class="more-menu-header">
		<div class="bb-badge-list"><ul><li><a title="cute" href="https://tattoos.com/reaction/cute/" class="bb-badge badge reaction reaction-20"><span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/cute_anime.svg" alt="cute"></span><span class="text">cute</span></a></li><li><a title="fun" href="https://tattoos.com/reaction/fun/" class="bb-badge badge reaction reaction-23"><span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/fun_anime.svg" alt="fun"></span><span class="text">fun</span></a></li><li><a title="lol" href="https://tattoos.com/reaction/lol/" class="bb-badge badge reaction reaction-26"><span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/lol_anime.svg" alt="lol"></span><span class="text">lol</span></a></li><li><a title="love" href="https://tattoos.com/reaction/love/" class="bb-badge badge reaction reaction-27"><span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/like_anime.svg" alt="love"></span><span class="text">love</span></a></li><li><a title="omg" href="https://tattoos.com/reaction/omg/" class="bb-badge badge reaction reaction-29"><span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/omg-anime.svg" alt="omg"></span><span class="text">omg</span></a></li><li><a title="win" href="https://tattoos.com/reaction/win/" class="bb-badge badge reaction reaction-32"><span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/win_anime.svg" alt="win"></span><span class="text">win</span></a></li><li><a title="geeky" href="https://tattoos.com/reaction/geeky/" class="bb-badge badge reaction reaction-24"><span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/geek_anime.svg" alt="geeky"></span><span class="text">geeky</span></a></li></ul></div>	<nav class="bb-trending-navigation">
		<ul id="menu-more-button-top-menu" class=""><li id="menu-item-1586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1586 menu-item-icon"><a href="https://tattoos.com/trending/"><i class="bb-icon bb-icon-trending"></i>Trending</a></li>
<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587 menu-item-icon"><a href="https://tattoos.com/hot/"><i class="bb-icon bb-icon-hot"></i>Hot</a></li>
<li id="menu-item-1585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1585 menu-item-icon"><a href="https://tattoos.com/popular/"><i class="bb-icon bb-icon-popular"></i>Popular</a></li>
</ul>	</nav>
	</div>
		<div class="more-menu-body">
		<span class="sections-header">sections</span>
		<nav class="section-navigation">
			<ul id="menu-more-button-bottom-menu" class=""><li id="menu-item-1632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1632"><a href="https://tattoos.com/about/">About</a></li>
<li id="menu-item-1633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1633"><a href="https://tattoos.com/tattooers-map/">Tattooers Map</a></li>
<li id="menu-item-1640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1640"><a href="https://tattoos.com/conventions/">Conventions</a></li>
<li id="menu-item-1776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1776"><a href="https://tattoos.com/galleries/">Artist Galleries</a></li>
<li id="menu-item-1576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1576"><a href="https://tattoos.com/category/events/">Events</a></li>
<li id="menu-item-2407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2407"><a href="https://tattoos.com/tattoo-blogs/">Tattoo Blogs</a></li>
<li id="menu-item-1584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1584"><a href="https://tattoos.com/category/videos/">Videos</a></li>
</ul>		</nav>
	</div>
	<div class="more-menu-footer">
			<div class="bb-community community">

					<span class="text">Since 1995</span>
			<a class="h-icon create-post bb-btn bb-btn-default" href="/members/submit/"><span class="bb-icon bb-ui-icon-plus"></span> <span>Submit</span></a>	</div>
		<div class="social circle"><ul><li><a href="https://www.facebook.com/groups/TattoosDotCom/" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="http://instagram.com/tattooscominsta/" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.pinterest.ca/tattooscom/" class="bb-icon bb-ui-icon-pinterest " title="Pinterest" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://tattooscom.tumblr.com/" class="bb-icon bb-ui-icon-tumblr " title="Tumblr" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.reddit.com/r/Tattoosdotcom/" class="bb-icon bb-ui-icon-reddit " title="Reddit" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://feeds.feedburner.com/Tattooscom" class="bb-icon bb-ui-icon-rss " title="RSS" target="_blank" rel="nofollow noopener"></a></li></ul></div>
			</div>
</div></nav>								</div>
													</div>
					
										<div class="h-component r-1 has-social has-search has-authentication has-button-compose">
							<div class="bb-header-share header-item bb-toggle pos-right">
		<a class="share-toggle element-toggle bb-header-icon" role="button" data-toggle=".social-dropdown">
			<i class="bb-icon bb-ui-icon-share-alt"></i>
		</a>
		<div class="social-dropdown bb-header-dropdown toggle-content social circle">
			<ul><li><a href="https://www.facebook.com/groups/TattoosDotCom/" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="http://instagram.com/tattooscominsta/" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.pinterest.ca/tattooscom/" class="bb-icon bb-ui-icon-pinterest " title="Pinterest" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://tattooscom.tumblr.com/" class="bb-icon bb-ui-icon-tumblr " title="Tumblr" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.reddit.com/r/Tattoosdotcom/" class="bb-icon bb-ui-icon-reddit " title="Reddit" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://feeds.feedburner.com/Tattooscom" class="bb-icon bb-ui-icon-rss " title="RSS" target="_blank" rel="nofollow noopener"></a></li></ul>		</div>
	</div>
<div class="bb-header-search header-item bb-toggle bb-focus pos-right">
	<a class="form-toggle element-toggle element-focus bb-header-icon" href="#" role="button" data-toggle=".search-dropdown" data-focus=".search-form input">
		<i class="bb-icon bb-ui-icon-search"></i>
	</a>
	<div class="search-dropdown bb-header-dropdown toggle-content">
		<form role="search" method="get" class="search-form form" action="https://tattoos.com/">
			<input type="search" class="pull-left" name="s" value="">
			<button class="search-submit pull-right"
			        type="submit">Search</button>
		</form>
	</div>
</div>
<div class="header-item bb-header-user-box bb-toggle pos-right">
	<a class="bb-header-icon js-authentication" role="button" data-toggle=".bb-header-user-box .menu" href="#sign-in">
		<i class="bb-icon bb-ui-icon-user"></i>	</a>
	</div>
<a class="h-icon header-item create-post pos-right" href="/members/submit/"><span class="bb-icon bb-ui-icon-plus"></span> <span>Submit</span></a>					</div>
					
				</div>

				
			</div>
			
		
	</header>

		<header class="bb-header header-mobile h-style h-style-left large bb-show-mobile-header">
		<div class="container header-row">
			<div class="header-row-layout">

				
				<div class="header-col header-c">
					
<div class="branding">
	<p class="site-title">
		<a href="https://tattoos.com/">
			Tattoos.com		</a>
	</p>
</div>				</div>

									<div class="header-col header-r">
						<div class="header-item bb-header-user-box bb-toggle pos-right">
	<a class="bb-header-icon js-authentication" role="button" data-toggle=".bb-header-user-box .menu" href="#sign-in">
		<i class="bb-icon bb-ui-icon-user"></i>	</a>
	</div>

<a id="menu-button"
   class="header-item bb-header-icon menu-button pos-right"
   role="button"
   href="#">
	<i class="bb-ui-icon-burger-menu"></i>
</a>					</div>
				
			</div>
		</div>
	</header>

<nav class="bb-fixed-pagination bb-el-before-main-cnt hide">
	<ul>
		
				<li class="page prev-page">
			
						<a class="pg-arrow" href="https://tattoos.com/between-the-boobs-tattoo-ideas/">
				<span class="pg-arrow-icon"><i class="bb-icon bb-ui-icon-chevron-left"></i></span>
			</a>
			<a class="pg-link" href="https://tattoos.com/between-the-boobs-tattoo-ideas/"></a>
			<div class="pg-content">
				
								<div class="pg-col pg-thumb-col">
					<div class="pg-thumb thumb-circle"><div class="bb-media-placeholder" style="padding-bottom:100%;"><img width="150" height="150" src="https://tattoos.com/wp-content/uploads/234234-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Between-The-Boobs Tattoos" loading="lazy" /></div></div>
				</div>
								
				<div class="pg-col pg-info-col">
										<h4 class="pg-title">Between-The-Boobs Tattoo Ideas</h4>
					<div class="bb-author-vcard-mini pg-author-vcard"><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/dave/">
				<span>Dave</span>
			</a>
		</span></div></div>					
				</div>
			</div>
		</li>
				
				<li class="page next-page">
			
						<a class="pg-arrow" href="https://tattoos.com/tattoo-artist-dillon-forte-talks-monotomic-gold-tattoos-and-his-eco-friendly-product-line/">
				<span class="pg-arrow-icon"><i class="bb-icon bb-ui-icon-chevron-right"></i></span>
			</a>
			<a class="pg-link" href="https://tattoos.com/tattoo-artist-dillon-forte-talks-monotomic-gold-tattoos-and-his-eco-friendly-product-line/"></a>
			<div class="pg-content">
				
								<div class="pg-col pg-thumb-col">
					<div class="pg-thumb thumb-circle"><div class="bb-media-placeholder" style="padding-bottom:100%;"><img width="150" height="150" src="https://tattoos.com/wp-content/uploads/DillonForte_Press21-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></div>
				</div>
								
				<div class="pg-col pg-info-col">
										<h4 class="pg-title">Tattoo Artist Dillon Forte Talks Monotomic Gold Tattoos And His...</h4>
					<div class="bb-author-vcard-mini pg-author-vcard"><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/perry/">
				<span>Perry</span>
			</a>
		</span></div></div>					
				</div>
				
			</div>
		</li>
			
	</ul>
</nav>
			<main id="main" role="main">

					<div class="container bb-featured-strip bb-stretched-mobile no-gutters inside-title small-item featured-carousel bb-stretched-full no-gutters no-gap">
		<ul>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/the-tigers-have-found-me-and-i-do-not-care/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/34534534448064_o-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="tattoo" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/34534534448064_o-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/34534534448064_o-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">The tigers have found me and I do...</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/between-the-boobs-tattoo-ideas/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/234234-200x150.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Between-The-Boobs Tattoos" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/234234-200x150.png 200w, https://tattoos.com/wp-content/uploads/234234-360x270.png 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">Between-The-Boobs Tattoo Ideas</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/heres-johnny-the-shining-tattoo/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/3454354804_o-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Jack Torrance (Nicholson" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/3454354804_o-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/3454354804_o-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">Here&#8217;s Johnny The Shining Tattoo</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/tattoo-artist-dillon-forte-talks-monotomic-gold-tattoos-and-his-eco-friendly-product-line/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/DillonForte_Press21-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/DillonForte_Press21-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/DillonForte_Press21-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">Tattoo Artist Dillon Forte Talks Monotomic Gold Tattoos...</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/viking-sleeve-tattoo/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/53530350_2073661096081809_4146004228013293568_o-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="viking sleeve tattoo" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/53530350_2073661096081809_4146004228013293568_o-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/53530350_2073661096081809_4146004228013293568_o-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">Viking sleeve tattoo</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/10-incredibly-sexy-women-posing-with-tattoos/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/234343242173141_n-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/234343242173141_n-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/234343242173141_n-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">10 incredibly sexy women posing with tattoos</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/new-website-improvements-are-here-%f0%9f%91%a8%f0%9f%8f%bc%e2%80%8d%f0%9f%92%bb/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/32425435-200x150.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="tattoos.com" loading="lazy" /></div>								<span class="title-inside">New website improvements are here 👨🏼‍💻</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/three-beautiful-women-with-tattoos/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/159920241_4298620366832652_7922936829207861942_n-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/159920241_4298620366832652_7922936829207861942_n-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/159920241_4298620366832652_7922936829207861942_n-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">Three beautiful women with tattoos</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/inkvive-work-done-by-abusevtattoo/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/safe_image-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/safe_image-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/safe_image-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">inkvive Work done by @abusevtattoo</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/asian-vibe/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/IMG_4987-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/IMG_4987-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/IMG_4987-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">Asian vibe</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/can-a-tattoo-help-you-stay-healthy/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/Can-a-tattoo-help-you-stay-healthy_-–-Tattoos.com-Brave-200x150.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/Can-a-tattoo-help-you-stay-healthy_-–-Tattoos.com-Brave-200x150.png 200w, https://tattoos.com/wp-content/uploads/Can-a-tattoo-help-you-stay-healthy_-–-Tattoos.com-Brave-360x270.png 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">Can a tattoo help you stay healthy?</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/patchwork-style-banjo-kazooie-tattoo/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/68jqr9hf5dp51-200x150.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="patchwork tattoo" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/68jqr9hf5dp51-200x150.png 200w, https://tattoos.com/wp-content/uploads/68jqr9hf5dp51-360x270.png 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">Patchwork style Banjo Kazooie tattoo</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/psychedelic-skull-tattoo/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/N0iz4mw-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Psychedelic skull" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/N0iz4mw-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/N0iz4mw-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">Psychedelic skull tattoo</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/ima-snake-ssssssss-%f0%9f%90%8d/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/44515383_1875841195863801_6974032620954845184_o-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Ima snake ssssssss" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/44515383_1875841195863801_6974032620954845184_o-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/44515383_1875841195863801_6974032620954845184_o-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">Ima snake ssssssss 🐍</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/puttin-in-more-work-on-the-back-piece/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/15267882_1145272078920720_8302837586276994810_n-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="puttin in more work on the back piece." loading="lazy" srcset="https://tattoos.com/wp-content/uploads/15267882_1145272078920720_8302837586276994810_n-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/15267882_1145272078920720_8302837586276994810_n-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">Puttin in more work on the back piece</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/heres-how-imperial-tattoo-parlour-is-reopening-post-covid/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/This-is-what-tattoo-parlours-look-like-in-Toronto-right-now-YouTube-Brave-200x150.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/This-is-what-tattoo-parlours-look-like-in-Toronto-right-now-YouTube-Brave-200x150.png 200w, https://tattoos.com/wp-content/uploads/This-is-what-tattoo-parlours-look-like-in-Toronto-right-now-YouTube-Brave-360x270.png 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">Here&#8217;s how Imperial Tattoo parlour is reopening post...</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/what-tattoo-ideas-do-people-have-for-after-the-lockdown-is-over/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/23423432png-min-200x150.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Tanya Buxton Tattoo @tanya_buxton" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/23423432png-min-200x150.png 200w, https://tattoos.com/wp-content/uploads/23423432png-min-360x270.png 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">What tattoo ideas do people have for after...</span>
													</a>
					</figure>
									</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/one-year-healed/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/IMG_8393-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/IMG_8393-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/IMG_8393-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>								<span class="title-inside">ONE YEAR HEALED</span>
													</a>
					</figure>
									</li>
					</ul>
	</div>
<div class="container single-container s-mt-sm">

		<article id="post-3160" class="single post bb-post-single style1 post-3160 type-post status-publish format-standard has-post-thumbnail category-artist-galleries" data-post-id="3160" itemscope="" itemtype="http://schema.org/Article">
		<div class="single-top-container bb-mb-el mb-xs">
			<nav class="s-post-breadcrumb bb-breadcrumb clr-style1">	<div class="breadcrumb-inner" role="navigation" aria-label="Breadcrumb">
		<ol itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

					<a class="ordinal-item" itemprop="item" href="https://tattoos.com/" >
													<span itemprop="name">Home</span>
											</a>
					<meta itemprop="position" content="1" />
				</li>
							<li class="ordinal-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<i class="sep-icon bb-icon bb-ui-icon-angle-right"></i>					<a itemprop="item" href="https://tattoos.com/category/artist-galleries/">
						<span itemprop="name">Artist Galleries</span>
					</a>
					<meta itemprop="position" content="2" />
				</li>
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<i class="sep-icon bb-icon bb-ui-icon-angle-right"></i>					<a itemprop="item" href="https://tattoos.com/heres-johnny-the-shining-tattoo/" class="last-item"><span itemprop="name">Here's Johnny The Shining Tattoo</span></a>
					<meta itemprop="position" content="3">
				</li>
			
		</ol>
	</div>
</nav>		</div>

		<div class="single-main-container">
			<div class="bb-row">
				<div class="bb-col col-content">
					<div class="bb-row">
						<div class="bb-col col-site-main">
							<div class="site-main" role="main">

																	<div class="s-post-main mb-md bb-mb-el bb-card-item">

																				<header class="entry-header s-post-header bb-mb-el">

											
<div class="s-post-microdata mf-hide">
	
		<span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
		<!-- featured image -->
		<meta itemprop="url" content="https://tattoos.com/wp-content/uploads/3454354804_o-768x1029.jpg">
		<!-- featured image W -->
		<meta itemprop="width" content="768">
		<!-- featured image H -->
		<meta itemprop="height" content="1029">
	</span>
	
	<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="Tattoos.com">
		<meta itemprop="url" content="https://tattoos.com/">
	</span>
	
	<time itemprop="datePublished" datetime="2021-03-21T01:18:46+00:00">2 weeks ago</time>
	<time itemprop="dateModified" datetime="2021-03-21T01:18:46+00:00">2 weeks ago</time>
	<meta itemscope="" content="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://tattoos.com/heres-johnny-the-shining-tattoo/">
</div>
<div class="s-post-header-top d-table-center-sm bb-mb-el">
	
	<div class="d-table-cell text-left-sm"><p class="bb-cat-links size-lg s-post-cat-links" itemprop="keywords"><a href="https://tattoos.com/category/artist-galleries/" rel="category tag">Artist Galleries</a></p></div>
</div><h1 class="entry-title s-post-title bb-mb-el" itemprop="headline">Here&#8217;s Johnny The Shining Tattoo</h1>
<hr class="bb-separator s-post-header-sep bb-mb-el" />
										</header>

																				<div class="s-post-meta-block bb-mb-el">
											<div class="post-meta-content row">
												<div class="d-table-center-sm">

													<div class="col-l d-table-cell col-md-6 col-sm-6 text-left-sm"><div class="bb-author-vcard-mini size-md" itemprop="author" itemscope="" itemtype="http://schema.org/Person"><div class="author-avatar"><a href="https://tattoos.com/tattooers-a-z/stu/"><img alt='stu' src='https://tattoos.com/wp-content/uploads/avatars/7/5f67aef1e4422-bpthumb.jpg' srcset='https://tattoos.com/wp-content/uploads/avatars/7/5f67aef1d5a53-bpfull.jpg 2x' class='avatar avatar-66 photo' height='66' width='66' itemprop="image" loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/stu/" itemprop="url">
				<span itemprop="name">stu</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2021-03-21T01:18:46+00:00">2 weeks ago</time><time class="entry-date updated mf-hide" datetime="2021-03-21T01:18:46+00:00">2 weeks ago</time></span></div></div></div><div class="col-r d-table-cell col-md-6 col-sm-6 text-right-sm">	<div class="s-post-meta bb-post-meta size-lg"><span class="post-meta-item post-views s-post-views size-lg"><span class="bb-icon bb-ui-icon-eye"></span><span class="count">37</span><span class="txt">views</span></span></div>
	</div>
												</div>
											</div>
										</div>

										<div class="bb-post-share-box s-post-share-box top bb-mb-el"><div class="content ">
	<div class="bb-post-rating post-rating js-post-point" data-post_id="3160">
					        <div class="inner">
					            <button  class="up point-btn" data-action="up">
					                <i class="bb-icon bb-ui-icon-arrow-up"></i>
					            </button>
					
					            <button  class="down point-btn" data-action="down">
					                <i class="bb-icon bb-ui-icon-arrow-down"></i>
					            </button>
					
					            <span class="count">
									<i class="bb-icon spinner-pulse"></i>
									<span class="text" label="points">0</span>
								</span>
					        </div>
					    </div></div>
</div><figure class="s-post-thumbnail post-thumbnail bb-mb-el"><div class="bb-media-placeholder" style="padding-bottom:133.984%;"><img width="768" height="1029" src="https://tattoos.com/wp-content/uploads/3454354804_o-768x1029.jpg" class="attachment-boombox_image768 size-boombox_image768 wp-post-image" alt="Jack Torrance (Nicholson" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/3454354804_o-768x1029.jpg 768w, https://tattoos.com/wp-content/uploads/3454354804_o-224x300.jpg 224w, https://tattoos.com/wp-content/uploads/3454354804_o-765x1024.jpg 765w, https://tattoos.com/wp-content/uploads/3454354804_o-1147x1536.jpg 1147w, https://tattoos.com/wp-content/uploads/3454354804_o-360x482.jpg 360w, https://tattoos.com/wp-content/uploads/3454354804_o-545x730.jpg 545w, https://tattoos.com/wp-content/uploads/3454354804_o.jpg 1529w" sizes="(max-width: 768px) 100vw, 768px" /></div></figure>
<div itemprop="articleBody" class="s-post-content s-post-small-el bb-mb-el"><p>The Shining (1980) &#8211; Jack Nicholson</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.21 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5600424225032954"
     data-ad-slot="8938583143"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>

<nav class="bb-next-prev-pagination s-post-next-prev-pg mb-md bb-mb-el pg-lg"><h2 class="screen-reader-text">Post Pagination</h2><ul class="pg-list"><li class="pg-item page-nav prev-page"><a class="prev-page-link page-link" href="https://tattoos.com/between-the-boobs-tattoo-ideas/" rel="prev"><i class="bb-icon bb-ui-icon-chevron-left"></i><span class="text big-text">Previous Post</span><span class="text small-text">Previous</span></a></li><li class="pg-item page-nav next-page"><a class="next-page-link page-link" href="https://tattoos.com/tattoo-artist-dillon-forte-talks-monotomic-gold-tattoos-and-his-eco-friendly-product-line/" rel="next"><i class="bb-icon bb-ui-icon-chevron-right"></i><span class="text big-text">Next Post</span><span class="text small-text">Next</span></a></li></ul></nav>
<hr class="bb-separator bb-mb-el" /><div class="bb-post-share-box s-post-share-box bottom mb-md bb-mb-el"><h2>Like it? Share with your friends!</h2><div class="content ">
	<div class="bb-post-rating post-rating js-post-point" data-post_id="3160">
					        <div class="inner">
					            <button  class="up point-btn" data-action="up">
					                <i class="bb-icon bb-ui-icon-arrow-up"></i>
					            </button>
					
					            <button  class="down point-btn" data-action="down">
					                <i class="bb-icon bb-ui-icon-arrow-down"></i>
					            </button>
					
					            <span class="count">
									<i class="bb-icon spinner-pulse"></i>
									<span class="text" label="points">0</span>
								</span>
					        </div>
					    </div></div>
</div>
									</div>
									
										
	<section class="bb-reaction-box mb-md bb-mb-el">
		
				<h2 class="title">What&#039;s Your Reaction?</h2>
		
		<div class="reaction-sections" data-post_id="3160">
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="25">
										<span class="bb-badge badge reaction reaction-25">
					    <span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/angry_anime.svg" alt="hate"></span>
					    <span class="text">hate</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:0%"></div>
						<div class="reaction-stat-count">0</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">hate</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="19">
										<span class="bb-badge badge reaction reaction-19">
					    <span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/confused_anime.svg" alt="confused"></span>
					    <span class="text">confused</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:0%"></div>
						<div class="reaction-stat-count">0</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">confused</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="22">
										<span class="bb-badge badge reaction reaction-22">
					    <span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/fail-anime.svg" alt="fail"></span>
					    <span class="text">fail</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:0%"></div>
						<div class="reaction-stat-count">0</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">fail</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="23">
										<span class="bb-badge badge reaction reaction-23">
					    <span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/fun_anime.svg" alt="fun"></span>
					    <span class="text">fun</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:0%"></div>
						<div class="reaction-stat-count">0</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">fun</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="24">
										<span class="bb-badge badge reaction reaction-24">
					    <span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/geek_anime.svg" alt="geeky"></span>
					    <span class="text">geeky</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:0%"></div>
						<div class="reaction-stat-count">0</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">geeky</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="27">
										<span class="bb-badge badge reaction reaction-27">
					    <span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/like_anime.svg" alt="love"></span>
					    <span class="text">love</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:0%"></div>
						<div class="reaction-stat-count">0</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">love</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="26">
										<span class="bb-badge badge reaction reaction-26">
					    <span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/lol_anime.svg" alt="lol"></span>
					    <span class="text">lol</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:0%"></div>
						<div class="reaction-stat-count">0</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">lol</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="29">
										<span class="bb-badge badge reaction reaction-29">
					    <span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/omg-anime.svg" alt="omg"></span>
					    <span class="text">omg</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:0%"></div>
						<div class="reaction-stat-count">0</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">omg</a>
				</div>
							
				
				<div class="reaction-item js-reaction-item "
				     data-reaction_id="32">
										<span class="bb-badge badge reaction reaction-32">
					    <span class="circle"> <img src="https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-reactions/svg/win_anime.svg" alt="win"></span>
					    <span class="text">win</span>
					</span>

					<div class="reaction-bar">
												<div class="reaction-stat" style="height:100%"></div>
						<div class="reaction-stat-count">1</div>
					</div>
					<a href="#" class="reaction-vote-btn  ">win</a>
				</div>
					</div>
	</section>
<section class="bb-author-vcard s-post-small-el mb-md bb-mb-el">
				<div class="author" itemscope="" itemtype="http://schema.org/Person">
					<header>
						<div class="avatar auth-avatar circle-frame">
							<a href="https://tattoos.com/tattooers-a-z/stu/"><img alt='stu' src='https://tattoos.com/wp-content/uploads/avatars/7/5f67aef1d5a53-bpfull.jpg' srcset='https://tattoos.com/wp-content/uploads/avatars/7/5f67aef1d5a53-bpfull.jpg 2x' class='avatar avatar-186 photo' height='186' width='186' itemprop="image" loading='lazy'/></a>
						</div>
						
						<div class="header-info">
							<h3 class="auth-name">
								<span class="auth-byline">Posted by</span>
								<a class="auth-url" itemprop="url" href="https://tattoos.com/tattooers-a-z/stu/">
									<span itemprop="name">stu</span>
								</a>
								
							</h3>
							
						</div>
					</header>
			
					<div class="author-info">
						<div class="auth-desc" itemprop="description">Owner of Tattoos.com and Abstract Arts Studios</div>
						<div class="auth-references"><div class="social"><ul><li><a class="bb-ui-icon-facebook" href="https://www.facebook.com/abstractartsstudios" title="Facebook" target="_blank" rel="nofollow noopener"></a></li></ul></div></div>
					</div>
				</div>
			</section><section id="boombox_comments" class="bb-comments bb-card-item s-post-small-el mb-md bb-mb-el">
<div id="comments" class="comments">

	<h2 class="comments-title">
		0 Comments	</h2>

		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/heres-johnny-the-shining-tattoo/#respond" style="display:none;">Cancel reply</a></small></h2><p class="must-log-in">You must be <a href="#sign-in" class="js-authentication">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div></section><nav class="bb-post-nav s-post-small-el bb-mb-el bb-no-play">
	<div class="row">
		<ul>
							<li class="prev-page col-xs-12 col-md-6 col-lg-6">
					<span class="meta-nav">Previous Post</span>

					<div class="pg-item bb-card-item">

													<div class="pg-thumb-col pg-col">
								<a class="pg-thumb" href="https://tattoos.com/between-the-boobs-tattoo-ideas/">
									<div class="bb-media-placeholder" style="padding-bottom:100%;"><img width="150" height="150" src="https://tattoos.com/wp-content/uploads/234234-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Between-The-Boobs Tattoos" loading="lazy" /></div>								</a>
							</div>
						
						<div class="pg-content-col pg-col">
							<h6 class="post-title">
								<a href="https://tattoos.com/between-the-boobs-tattoo-ideas/">Between-The-Boobs Tattoo Ideas</a>
							</h6>
							<div class="bb-author-vcard-mini post-author-vcard"><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/dave/">
				<span>Dave</span>
			</a>
		</span></div></div>						</div>
					</div>
				</li>
							<li class="next-page col-xs-12 col-md-6 col-lg-6">
					<span class="meta-nav">Next Post</span>

					<div class="pg-item bb-card-item">

													<div class="pg-thumb-col pg-col">
								<a class="pg-thumb" href="https://tattoos.com/tattoo-artist-dillon-forte-talks-monotomic-gold-tattoos-and-his-eco-friendly-product-line/">
									<div class="bb-media-placeholder" style="padding-bottom:100%;"><img width="150" height="150" src="https://tattoos.com/wp-content/uploads/DillonForte_Press21-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div>								</a>
							</div>
						
						<div class="pg-content-col pg-col">
							<h6 class="post-title">
								<a href="https://tattoos.com/tattoo-artist-dillon-forte-talks-monotomic-gold-tattoos-and-his-eco-friendly-product-line/">Tattoo Artist Dillon Forte Talks Monotomic Gold Tattoos And His...</a>
							</h6>
							<div class="bb-author-vcard-mini post-author-vcard"><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/perry/">
				<span>Perry</span>
			</a>
		</span></div></div>						</div>
					</div>
				</li>
			
		</ul>
	</div>
</nav>		<aside class="bb-other-posts bb-posts-more-from bb-post-collection hfeed mb-lg bb-mb-el hfeed post-list list list big-item bb-thumbnail-stretched">

							<h3 class="title">More From: <a href="https://tattoos.com/category/artist-galleries/">Artist Galleries</a></h3>
			
						<ul class="post-items">
				
	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-3151 type-post status-publish format-image has-post-thumbnail category-artist-galleries post_format-post-format-image">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">46</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>					<a href="https://tattoos.com/viking-sleeve-tattoo/"
					   title="Viking sleeve tattoo"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://tattoos.com/wp-content/uploads/53530350_2073661096081809_4146004228013293568_o-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="viking sleeve tattoo" loading="lazy" /></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://tattoos.com/category/artist-galleries/" rel="category tag">Artist Galleries</a></div></div><h2 class="entry-title"><a href="https://tattoos.com/viking-sleeve-tattoo/" rel="bookmark"  >Viking sleeve tattoo</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://tattoos.com/tattooers-a-z/stu/"><img alt='stu' src='https://tattoos.com/wp-content/uploads/avatars/7/5f67aef1e4422-bpthumb.jpg' srcset='https://tattoos.com/wp-content/uploads/avatars/7/5f67aef1d5a53-bpfull.jpg 2x' class='avatar avatar-66 photo' height='66' width='66' loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/stu/">
				<span>stu</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2021-03-14T00:17:39+00:00">3 weeks ago</time><time class="entry-date updated mf-hide" datetime="2021-03-14T00:17:39+00:00">3 weeks ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-3131 type-post status-publish format-standard has-post-thumbnail category-artist-galleries">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">78</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>					<a href="https://tattoos.com/three-beautiful-women-with-tattoos/"
					   title="Three beautiful women with tattoos"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://tattoos.com/wp-content/uploads/159920241_4298620366832652_7922936829207861942_n-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" /></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://tattoos.com/category/artist-galleries/" rel="category tag">Artist Galleries</a></div></div><h2 class="entry-title"><a href="https://tattoos.com/three-beautiful-women-with-tattoos/" rel="bookmark"  >Three beautiful women with tattoos</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://tattoos.com/tattooers-a-z/tim/"><img alt='Tim' src='https://tattoos.com/wp-content/uploads/avatars/1/604d339736987-bpthumb.jpg' srcset='https://tattoos.com/wp-content/uploads/avatars/1/604d33972811f-bpfull.jpg 2x' class='avatar avatar-66 photo' height='66' width='66' loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/tim/">
				<span>Tim</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2021-03-13T22:08:06+00:00">3 weeks ago</time><time class="entry-date updated mf-hide" datetime="2021-03-13T22:08:06+00:00">3 weeks ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-3086 type-post status-publish format-standard has-post-thumbnail category-artist-galleries">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">47</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">1</span></span></div>					<a href="https://tattoos.com/inkvive-work-done-by-abusevtattoo/"
					   title="inkvive Work done by @abusevtattoo"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://tattoos.com/wp-content/uploads/safe_image-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" /></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://tattoos.com/category/artist-galleries/" rel="category tag">Artist Galleries</a></div></div><h2 class="entry-title"><a href="https://tattoos.com/inkvive-work-done-by-abusevtattoo/" rel="bookmark"  >inkvive Work done by @abusevtattoo</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://tattoos.com/tattooers-a-z/tim/"><img alt='Tim' src='https://tattoos.com/wp-content/uploads/avatars/1/604d339736987-bpthumb.jpg' srcset='https://tattoos.com/wp-content/uploads/avatars/1/604d33972811f-bpfull.jpg 2x' class='avatar avatar-66 photo' height='66' width='66' loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/tim/">
				<span>Tim</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2021-03-09T23:29:33+00:00">4 weeks ago</time><time class="entry-date updated mf-hide" datetime="2021-03-09T23:29:33+00:00">4 weeks ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-3089 type-post status-publish format-standard has-post-thumbnail category-artist-galleries">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">44</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>					<a href="https://tattoos.com/asian-vibe/"
					   title="Asian vibe"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://tattoos.com/wp-content/uploads/IMG_4987-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" /></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://tattoos.com/category/artist-galleries/" rel="category tag">Artist Galleries</a></div></div><h2 class="entry-title"><a href="https://tattoos.com/asian-vibe/" rel="bookmark"  >Asian vibe</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://tattoos.com/tattooers-a-z/tina1grouplist-io/"><img alt='Tina Nguyen' src='https://tattoos.com/wp-content/uploads/avatars/16/6047f91e3c6fd-bpthumb.jpg' srcset='https://tattoos.com/wp-content/uploads/avatars/16/6047f91e2c0ba-bpfull.jpg 2x' class='avatar avatar-66 photo' height='66' width='66' loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/tina1grouplist-io/">
				<span>Tina Nguyen</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2021-03-09T23:05:29+00:00">4 weeks ago</time><time class="entry-date updated mf-hide" datetime="2021-03-09T23:05:29+00:00">4 weeks ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-3067 type-post status-publish format-image has-post-thumbnail category-artist-galleries post_format-post-format-image reaction-love">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">492</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>					<a href="https://tattoos.com/patchwork-style-banjo-kazooie-tattoo/"
					   title="Patchwork style Banjo Kazooie tattoo"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://tattoos.com/wp-content/uploads/68jqr9hf5dp51-360x180.png" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="patchwork tattoo" loading="lazy" /></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://tattoos.com/category/artist-galleries/" rel="category tag">Artist Galleries</a></div></div><h2 class="entry-title"><a href="https://tattoos.com/patchwork-style-banjo-kazooie-tattoo/" rel="bookmark"  >Patchwork style Banjo Kazooie tattoo</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://tattoos.com/tattooers-a-z/tim/"><img alt='Tim' src='https://tattoos.com/wp-content/uploads/avatars/1/604d339736987-bpthumb.jpg' srcset='https://tattoos.com/wp-content/uploads/avatars/1/604d33972811f-bpfull.jpg 2x' class='avatar avatar-66 photo' height='66' width='66' loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/tim/">
				<span>Tim</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-09-26T14:24:47+00:00">6 months ago</time><time class="entry-date updated mf-hide" datetime="2021-03-14T00:08:25+00:00">3 weeks ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-3064 type-post status-publish format-image has-post-thumbnail category-artist-galleries post_format-post-format-image">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">388</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">4</span></span></div>					<a href="https://tattoos.com/psychedelic-skull-tattoo/"
					   title="Psychedelic skull tattoo"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://tattoos.com/wp-content/uploads/N0iz4mw-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Psychedelic skull" loading="lazy" /></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://tattoos.com/category/artist-galleries/" rel="category tag">Artist Galleries</a></div></div><h2 class="entry-title"><a href="https://tattoos.com/psychedelic-skull-tattoo/" rel="bookmark"  >Psychedelic skull tattoo</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://tattoos.com/tattooers-a-z/tim/"><img alt='Tim' src='https://tattoos.com/wp-content/uploads/avatars/1/604d339736987-bpthumb.jpg' srcset='https://tattoos.com/wp-content/uploads/avatars/1/604d33972811f-bpfull.jpg 2x' class='avatar avatar-66 photo' height='66' width='66' loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/tim/">
				<span>Tim</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2020-09-25T01:48:24+00:00">6 months ago</time><time class="entry-date updated mf-hide" datetime="2021-03-14T00:12:19+00:00">3 weeks ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>

			</ul>
					</aside>

		    <aside class="bb-other-posts bb-posts-dont-miss bb-post-collection hfeed mb-xs bb-mb-el hfeed post-grid bb-thumbnail-stretched col-3">

                    <h2 class="title">DON&#039;T MISS</h2>
        
                <ul class="post-items">
            
	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-3163 type-post status-publish format-standard has-post-thumbnail category-uncategorized">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">49</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>
					<a href="https://tattoos.com/the-tigers-have-found-me-and-i-do-not-care/"
					   title="The tigers have found me and I do not care"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://tattoos.com/wp-content/uploads/34534534448064_o-360x270.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="tattoo" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/34534534448064_o-360x270.jpg 360w, https://tattoos.com/wp-content/uploads/34534534448064_o-200x150.jpg 200w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://tattoos.com/category/uncategorized/" rel="category tag">Uncategorized</a></div></div><h2 class="entry-title"><a href="https://tattoos.com/the-tigers-have-found-me-and-i-do-not-care/" rel="bookmark"  >The tigers have found me and I do not care</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://tattoos.com/tattooers-a-z/stu/"><img alt='stu' src='https://tattoos.com/wp-content/uploads/avatars/7/5f67aef1e4422-bpthumb.jpg' srcset='https://tattoos.com/wp-content/uploads/avatars/7/5f67aef1d5a53-bpfull.jpg 2x' class='avatar avatar-66 photo' height='66' width='66' loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/stu/">
				<span>stu</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2021-03-22T01:20:25+00:00">2 weeks ago</time><time class="entry-date updated mf-hide" datetime="2021-03-21T01:21:06+00:00">2 weeks ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-3166 type-post status-publish format-standard has-post-thumbnail category-tattoo-gallery">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">80</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">2</span></span></div>
					<a href="https://tattoos.com/between-the-boobs-tattoo-ideas/"
					   title="Between-The-Boobs Tattoo Ideas"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://tattoos.com/wp-content/uploads/234234-360x270.png" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="Between-The-Boobs Tattoos" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/234234-360x270.png 360w, https://tattoos.com/wp-content/uploads/234234-200x150.png 200w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://tattoos.com/category/tattoo-gallery/" rel="category tag">Tattoo Gallery</a></div></div><h2 class="entry-title"><a href="https://tattoos.com/between-the-boobs-tattoo-ideas/" rel="bookmark"  >Between-The-Boobs Tattoo Ideas</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://tattoos.com/tattooers-a-z/dave/"><img alt='Dave' src='https://tattoos.com/wp-content/uploads/avatars/17/604c28e47db41-bpthumb.png' srcset='https://tattoos.com/wp-content/uploads/avatars/17/604c28e464963-bpfull.png 2x' class='avatar avatar-66 photo' height='66' width='66' loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/dave/">
				<span>Dave</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2021-03-21T02:03:37+00:00">2 weeks ago</time><time class="entry-date updated mf-hide" datetime="2021-03-21T02:03:37+00:00">2 weeks ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-3155 type-post status-publish format-standard has-post-thumbnail category-articles tag-california tag-dillon-forte tag-forte-tattoo tag-forte-tattoo-tech tag-monotomic-gold tag-sacred-geometry tag-tattoo-products">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">58</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>
					<a href="https://tattoos.com/tattoo-artist-dillon-forte-talks-monotomic-gold-tattoos-and-his-eco-friendly-product-line/"
					   title="Tattoo Artist Dillon Forte Talks Monotomic Gold Tattoos And His Eco-friendly Product Line"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://tattoos.com/wp-content/uploads/DillonForte_Press21-360x270.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/DillonForte_Press21-360x270.jpg 360w, https://tattoos.com/wp-content/uploads/DillonForte_Press21-200x150.jpg 200w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://tattoos.com/category/articles/" rel="category tag">Articles</a><a href="https://tattoos.com/tag/california/" rel="tag">California</a><span class="mf-hide">, </span><a href="https://tattoos.com/tag/dillon-forte/" rel="tag">Dillon Forte</a><span class="mf-hide">, </span><a href="https://tattoos.com/tag/forte-tattoo/" rel="tag">Forte Tattoo</a><span class="mf-hide">, </span><a href="https://tattoos.com/tag/forte-tattoo-tech/" rel="tag">Forte Tattoo Tech</a><span class="mf-hide">, </span><a href="https://tattoos.com/tag/monotomic-gold/" rel="tag">Monotomic gold</a><span class="mf-hide">, </span><a href="https://tattoos.com/tag/sacred-geometry/" rel="tag">Sacred Geometry</a><span class="mf-hide">, </span><a href="https://tattoos.com/tag/tattoo-products/" rel="tag">Tattoo Products</a></div></div><h2 class="entry-title"><a href="https://tattoos.com/tattoo-artist-dillon-forte-talks-monotomic-gold-tattoos-and-his-eco-friendly-product-line/" rel="bookmark"  >Tattoo Artist Dillon Forte Talks Monotomic Gold Tattoos And His Eco-friendly Product Line</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://tattoos.com/tattooers-a-z/perry/"><img alt='Perry' src='https://tattoos.com/wp-content/uploads/avatars/12/604d3b7709e9a-bpthumb.jpg' srcset='https://tattoos.com/wp-content/uploads/avatars/12/604d3b76e1422-bpfull.jpg 2x' class='avatar avatar-66 photo' height='66' width='66' loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/perry/">
				<span>Perry</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2021-03-17T18:57:30+00:00">3 weeks ago</time><time class="entry-date updated mf-hide" datetime="2021-03-17T18:58:39+00:00">3 weeks ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-3151 type-post status-publish format-image has-post-thumbnail category-artist-galleries post_format-post-format-image">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">46</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>
					<a href="https://tattoos.com/viking-sleeve-tattoo/"
					   title="Viking sleeve tattoo"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://tattoos.com/wp-content/uploads/53530350_2073661096081809_4146004228013293568_o-360x270.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="viking sleeve tattoo" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/53530350_2073661096081809_4146004228013293568_o-360x270.jpg 360w, https://tattoos.com/wp-content/uploads/53530350_2073661096081809_4146004228013293568_o-200x150.jpg 200w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://tattoos.com/category/artist-galleries/" rel="category tag">Artist Galleries</a></div></div><h2 class="entry-title"><a href="https://tattoos.com/viking-sleeve-tattoo/" rel="bookmark"  >Viking sleeve tattoo</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://tattoos.com/tattooers-a-z/stu/"><img alt='stu' src='https://tattoos.com/wp-content/uploads/avatars/7/5f67aef1e4422-bpthumb.jpg' srcset='https://tattoos.com/wp-content/uploads/avatars/7/5f67aef1d5a53-bpfull.jpg 2x' class='avatar avatar-66 photo' height='66' width='66' loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/stu/">
				<span>stu</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2021-03-14T00:17:39+00:00">3 weeks ago</time><time class="entry-date updated mf-hide" datetime="2021-03-14T00:17:39+00:00">3 weeks ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-3138 type-post status-publish format-gallery has-post-thumbnail category-tattoo-gallery post_format-post-format-gallery">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="bb-badge-list"><a class="bb-badge badge trending" href="https://tattoos.com/trending/" title="Trending"><span class="circle"><i class="bb-icon bb-icon-trending5"></i></span><span class="text">Trending</span></a></div><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-trending-eye"></span><span class="count">115</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">-1</span></span></div>
					<a href="https://tattoos.com/10-incredibly-sexy-women-posing-with-tattoos/"
					   title="10 incredibly sexy women posing with tattoos"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://tattoos.com/wp-content/uploads/234343242173141_n-360x270.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/234343242173141_n-360x270.jpg 360w, https://tattoos.com/wp-content/uploads/234343242173141_n-200x150.jpg 200w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://tattoos.com/category/tattoo-gallery/" rel="category tag">Tattoo Gallery</a></div></div><h2 class="entry-title"><a href="https://tattoos.com/10-incredibly-sexy-women-posing-with-tattoos/" rel="bookmark"  >10 incredibly sexy women posing with tattoos</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://tattoos.com/tattooers-a-z/dave/"><img alt='Dave' src='https://tattoos.com/wp-content/uploads/avatars/17/604c28e47db41-bpthumb.png' srcset='https://tattoos.com/wp-content/uploads/avatars/17/604c28e464963-bpfull.png 2x' class='avatar avatar-66 photo' height='66' width='66' loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/dave/">
				<span>Dave</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2021-03-14T00:01:01+00:00">3 weeks ago</time><time class="entry-date updated mf-hide" datetime="2021-03-14T00:02:48+00:00">3 weeks ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-3134 type-post status-publish format-standard has-post-thumbnail category-articles">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">68</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>
					<a href="https://tattoos.com/new-website-improvements-are-here-%f0%9f%91%a8%f0%9f%8f%bc%e2%80%8d%f0%9f%92%bb/"
					   title="New website improvements are here 👨🏼‍💻"  >
						<div class="bb-media-placeholder" style="padding-bottom:62.222%;"><img width="360" height="224" src="https://tattoos.com/wp-content/uploads/32425435-360x224.png" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="tattoos.com" loading="lazy" /></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://tattoos.com/category/articles/" rel="category tag">Articles</a></div></div><h2 class="entry-title"><a href="https://tattoos.com/new-website-improvements-are-here-%f0%9f%91%a8%f0%9f%8f%bc%e2%80%8d%f0%9f%92%bb/" rel="bookmark"  >New website improvements are here 👨🏼‍💻</a></h2><div class="bb-author-vcard-mini post-author-meta"><div class="author-avatar"><a href="https://tattoos.com/tattooers-a-z/perry/"><img alt='Perry' src='https://tattoos.com/wp-content/uploads/avatars/12/604d3b7709e9a-bpthumb.jpg' srcset='https://tattoos.com/wp-content/uploads/avatars/12/604d3b76e1422-bpfull.jpg 2x' class='avatar avatar-66 photo' height='66' width='66' loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://tattoos.com/tattooers-a-z/perry/">
				<span>Perry</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published " datetime="2021-03-13T23:14:36+00:00">3 weeks ago</time><time class="entry-date updated mf-hide" datetime="2021-03-14T00:29:46+00:00">3 weeks ago</time></span></div></div>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>

        </ul>
        
    </aside>
    															</div>
						</div>

											</div>
				</div>

				<div class="bb-col col-sidebar">
	<aside id="secondary" class="sidebar widget-area">
		<section id="boombox-create-post-2" class="widget widget_create_post"><h4 class="widget-title">Post a job</h4><h3 class="sub-title">Reach the community</h3><div class="text">Post your job listing with us. </div><a class="bb-btn btn-create bb-btn-primary" href="https://tattoos.com/post-a-job/"> <span>Post a job</span></a></section><section id="boombox-picked-posts-1" class="widget widget_picked_entries"><h4 class="widget-title">Editor&#8217;s pick</h4>				<ul>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">1</div>
																			<a href="https://tattoos.com/ghastly-gas-mask-tattoo-ideas/"
										   title="Ghastly Gas Mask Tattoo Ideas">
											<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://tattoos.com/wp-content/uploads/cL0txHt-360x180.png" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/cL0txHt-360x180.png 360w, https://tattoos.com/wp-content/uploads/cL0txHt-300x150.png 300w, https://tattoos.com/wp-content/uploads/cL0txHt-768x384.png 768w, https://tattoos.com/wp-content/uploads/cL0txHt-545x273.png 545w, https://tattoos.com/wp-content/uploads/cL0txHt.png 900w" sizes="(max-width: 360px) 100vw, 360px" /></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://tattoos.com/ghastly-gas-mask-tattoo-ideas/">Ghastly Gas Mask Tattoo Ideas</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">2</div>
																			<a href="https://tattoos.com/one-year-healed/"
										   title="ONE YEAR HEALED">
											<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://tattoos.com/wp-content/uploads/IMG_8393-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" /></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://tattoos.com/one-year-healed/">ONE YEAR HEALED</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">3</div>
																			<a href="https://tattoos.com/simple-small-tattoo-ideas-for-your-first-ink/"
										   title="Simple &#038; Small Tattoo Ideas For Your First Ink">
											<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://tattoos.com/wp-content/uploads/WEitXRf-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/WEitXRf-360x180.jpg 360w, https://tattoos.com/wp-content/uploads/WEitXRf-300x150.jpg 300w, https://tattoos.com/wp-content/uploads/WEitXRf-768x384.jpg 768w, https://tattoos.com/wp-content/uploads/WEitXRf-545x273.jpg 545w, https://tattoos.com/wp-content/uploads/WEitXRf.jpg 900w" sizes="(max-width: 360px) 100vw, 360px" /></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://tattoos.com/simple-small-tattoo-ideas-for-your-first-ink/">Simple &#038; Small Tattoo Ideas For Your First Ink</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">4</div>
																			<a href="https://tattoos.com/unique-lifeline-tattoo-ideas/"
										   title="Unique Lifeline Tattoo Ideas">
											<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://tattoos.com/wp-content/uploads/Bl9Ro7x-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" /></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://tattoos.com/unique-lifeline-tattoo-ideas/">Unique Lifeline Tattoo Ideas</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">5</div>
																			<a href="https://tattoos.com/the-most-magical-lovely-fairy-tale-tattoos/"
										   title="THE MOST MAGICAL &#038; LOVELY FAIRY TALE TATTOOS">
											<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://tattoos.com/wp-content/uploads/KvqjAEj-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" /></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://tattoos.com/the-most-magical-lovely-fairy-tale-tattoos/">THE MOST MAGICAL &#038; LOVELY FAIRY TALE TATTOOS</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
									</ul>
				</section><section  class="sticky-sidebar"></section><section id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- tattoos post sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5600424225032954"
     data-ad-slot="5290749693"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</section>
	</aside>
</div>
			</div>
		</div>
	</article>
	
</div>

<!-- wmm w -->			<!--Div for sticky elements -->
			<div id="sticky-border"></div>
			</main>

							<footer id="footer" class="footer ">
					
<div class="footer-top">
	
	<div class="container">

				<div class="bb-featured-strip featured-carousel big-item outside-title mb-md">
		<ul>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/the-top-9-sexiest-tattoo-placements-on-women/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/A2yIY8i-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/A2yIY8i-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/A2yIY8i-300x225.jpg 300w, https://tattoos.com/wp-content/uploads/A2yIY8i-360x270.jpg 360w, https://tattoos.com/wp-content/uploads/A2yIY8i-545x408.jpg 545w, https://tattoos.com/wp-content/uploads/A2yIY8i.jpg 554w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">THE TOP 9 SEXIEST TATTOO PLACEMENTS ON WOMEN</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/the-top-9-sexiest-tattoo-placements-on-women/">
							THE TOP 9 SEXIEST TATTOO PLACEMENTS ON WOMEN						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/ooooohhh-alluring-and-gorgeous-stocking-seam-tattoos/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/u0BypLK-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/u0BypLK-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/u0BypLK-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">OOOOOHHH!… ALLURING AND GORGEOUS STOCKING SEAM TATTOOS</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/ooooohhh-alluring-and-gorgeous-stocking-seam-tattoos/">
							OOOOOHHH!… ALLURING AND GORGEOUS STOCKING SEAM TATTOOS						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/the-most-magical-lovely-fairy-tale-tattoos/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/KvqjAEj-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/KvqjAEj-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/KvqjAEj-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">THE MOST MAGICAL &#038; LOVELY FAIRY TALE TATTOOS</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/the-most-magical-lovely-fairy-tale-tattoos/">
							THE MOST MAGICAL &#038; LOVELY FAIRY TALE TATTOOS						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/unique-lifeline-tattoo-ideas/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/Bl9Ro7x-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/Bl9Ro7x-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/Bl9Ro7x-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Unique Lifeline Tattoo Ideas</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/unique-lifeline-tattoo-ideas/">
							Unique Lifeline Tattoo Ideas						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/captivating-colorful-ocean-life-tattoos-for-your-inspiration/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/1sCKiDd-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/1sCKiDd-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/1sCKiDd-300x227.jpg 300w, https://tattoos.com/wp-content/uploads/1sCKiDd-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Captivating, Colorful Ocean Life Tattoos for Your Inspiration</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/captivating-colorful-ocean-life-tattoos-for-your-inspiration/">
							Captivating, Colorful Ocean Life Tattoos for Your Inspiration						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/8-powerful-protective-archangel-michael-tattoos/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/p8BBkoW-200x150.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/p8BBkoW-200x150.png 200w, https://tattoos.com/wp-content/uploads/p8BBkoW-360x270.png 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">8 Powerful &#038; Protective Archangel Michael Tattoos</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/8-powerful-protective-archangel-michael-tattoos/">
							8 Powerful &#038; Protective Archangel Michael Tattoos						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/never-ending-ouroboros-tattoo-ideas/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/v6FAW4u-200x150.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/v6FAW4u-200x150.png 200w, https://tattoos.com/wp-content/uploads/v6FAW4u-360x270.png 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Never Ending Ouroboros Tattoo Ideas</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/never-ending-ouroboros-tattoo-ideas/">
							Never Ending Ouroboros Tattoo Ideas						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/japanese-tattooing/">
							<div class="bb-media-placeholder" style="padding-bottom:93.75%;"><img width="160" height="150" src="https://tattoos.com/wp-content/uploads/jomonperiod1-160x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" /></div>							<span class="title-inside">Japanese Tattooing</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/japanese-tattooing/">
							Japanese Tattooing						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/amanda-diamond/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/Colour-realism-hot-rod-1489547291-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Colour realism hot rod" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/Colour-realism-hot-rod-1489547291-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/Colour-realism-hot-rod-1489547291-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Amanda Diamond</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/amanda-diamond/">
							Amanda Diamond						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/perfect-quote-tattoo-placement-ideas/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/ryaE3nD-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/ryaE3nD-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/ryaE3nD-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">PERFECT QUOTE TATTOO PLACEMENT IDEAS</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/perfect-quote-tattoo-placement-ideas/">
							PERFECT QUOTE TATTOO PLACEMENT IDEAS						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/have-tattoos-reached-their-popularity-peak/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/inqSNSO-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/inqSNSO-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/inqSNSO-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Have Tattoos Reached Their Popularity Peak?</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/have-tattoos-reached-their-popularity-peak/">
							Have Tattoos Reached Their Popularity Peak?						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/fighting-warrior-tattoo-ideas/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/fGL3mgg-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/fGL3mgg-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/fGL3mgg-360x270.jpg 360w, https://tattoos.com/wp-content/uploads/fGL3mgg-600x450.jpg 600w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">FIGHTING WARRIOR TATTOO IDEAS</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/fighting-warrior-tattoo-ideas/">
							FIGHTING WARRIOR TATTOO IDEAS						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/corgi-tattoos-cause-why-not/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/NTwew5n-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/NTwew5n-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/NTwew5n-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">CORGI TATTOOS CAUSE…WHY NOT?!</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/corgi-tattoos-cause-why-not/">
							CORGI TATTOOS CAUSE…WHY NOT?!						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/artist-spotlight-the-stunning-flawless-realism-of-denis-sivak/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/54Ef5Ji-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/54Ef5Ji-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/54Ef5Ji-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">ARTIST SPOTLIGHT: The Stunning, Flawless Realism of Denis...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/artist-spotlight-the-stunning-flawless-realism-of-denis-sivak/">
							ARTIST SPOTLIGHT: The Stunning, Flawless Realism of Denis...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/seriously-badass-tribal-tattoo-ideas/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/4bsCLzM-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/4bsCLzM-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/4bsCLzM-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Seriously Badass Tribal Tattoo Ideas</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/seriously-badass-tribal-tattoo-ideas/">
							Seriously Badass Tribal Tattoo Ideas						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/x-ray-flower-tattoos-that-will-take-your-breath-away/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/FEYceW7-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/FEYceW7-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/FEYceW7-360x270.jpg 360w, https://tattoos.com/wp-content/uploads/FEYceW7-595x450.jpg 595w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">X-Ray Flower Tattoos That Will Take Your Breath...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/x-ray-flower-tattoos-that-will-take-your-breath-away/">
							X-Ray Flower Tattoos That Will Take Your Breath...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/father-and-son-tattoos/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/S3QkbOz-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/S3QkbOz-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/S3QkbOz-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Father and son tattoos</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/father-and-son-tattoos/">
							Father and son tattoos						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://tattoos.com/the-best-scale-tattoos-of-lady-justice/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://tattoos.com/wp-content/uploads/ivDu9N0-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://tattoos.com/wp-content/uploads/ivDu9N0-200x150.jpg 200w, https://tattoos.com/wp-content/uploads/ivDu9N0-300x225.jpg 300w, https://tattoos.com/wp-content/uploads/ivDu9N0-360x270.jpg 360w, https://tattoos.com/wp-content/uploads/ivDu9N0-545x409.jpg 545w, https://tattoos.com/wp-content/uploads/ivDu9N0.jpg 600w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">THE BEST SCALE TATTOOS OF LADY JUSTICE</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://tattoos.com/the-best-scale-tattoos-of-lady-justice/">
							THE BEST SCALE TATTOOS OF LADY JUSTICE						</a>
					</h3>
				</li>
					</ul>
	</div>
	
					<div class="row">
				<div class="col-md-4 mb-md">
					<section id="text-8" class="widget widget_text">			<div class="textwidget"><p>Everyone that works at Tattoos.com is a tattoo artist, collector and enthusiast; so it is run with respect for the art, yesterday, today and tomorrow. That will never change. Our new site is long overdue and we <strong><a href="mailto:admin@tattoos.com">welcome your feedback</a> </strong>as it evolves.</p>
</div>
		</section>				</div>
				<div class="col-md-4 mb-md">
									<section id="boombox-trending-posts-3" class="widget widget_trending_entries">				<h4 class="widget-title"><span><i class="bb-icon bb-ui-icon-trending5"></i>Trending</span></h4>				<ul>
											<li>
							<article class="post bb-post ">
								<div class="post-thumbnail">
																			<div class="post-number">1</div>
																												<a href="https://tattoos.com/call-for-tattoo-industry-to-donate-your-masks-gloves-goggles/"
										   title="Call for Tattoo industry to donate your masks, gloves, goggles">
											<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://tattoos.com/wp-content/uploads/23423423424-360x180.png" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Donate PPE" loading="lazy" /></div>										</a>
																	</div>
								<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://tattoos.com/call-for-tattoo-industry-to-donate-your-masks-gloves-goggles/">Call for Tattoo industry to donate your masks, gloves, goggles</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
									</ul>
				</section>				</div>
				<div class="col-md-4 mb-md">
					<section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Find us on facebook</h4><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/tattooscom" data-tabs="timeline" data-width="385" data-height="210" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/tattooscom" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/tattooscom">tattooscom</a></blockquote></div></div></section>				</div>
			</div>
			</div>
</div>
<div class="footer-bottom">
	
	<div class="container">

					<div class="footer-nav">
				<nav>
					<ul id="menu-footer-menu" class=""><li id="menu-item-1731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1731"><a href="https://tattoos.com/about/">About</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1558"><a href="https://tattoos.com/privacy/">Privacy</a></li>
<li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1556"><a href="https://tattoos.com/contact/">Contact Us</a></li>
</ul>				</nav>
			</div>
		
					<div class="social-footer social">
				<ul><li><a href="https://www.facebook.com/groups/TattoosDotCom/" class="bb-icon bb-ui-icon-facebook " title="Facebook" target="_blank" rel="nofollow noopener"></a></li><li><a href="http://instagram.com/tattooscominsta/" class="bb-icon bb-ui-icon-instagram " title="Instagram" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.pinterest.ca/tattooscom/" class="bb-icon bb-ui-icon-pinterest " title="Pinterest" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://tattooscom.tumblr.com/" class="bb-icon bb-ui-icon-tumblr " title="Tumblr" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://www.reddit.com/r/Tattoosdotcom/" class="bb-icon bb-ui-icon-reddit " title="Reddit" target="_blank" rel="nofollow noopener"></a></li><li><a href="https://feeds.feedburner.com/Tattooscom" class="bb-icon bb-ui-icon-rss " title="RSS" target="_blank" rel="nofollow noopener"></a></li></ul>			</div>
		
		<div class="copy-right">&copy;
			2021 All Rights Reserved		</div>

	</div>
</div>				</footer>
			
        <span id="go-top" class="go-top"><i class="bb-icon bb-ui-icon-arrow-up"></i></span>
		</div>

		<div class="light-modal-bg"></div>
<!-- Modal content -->
<div id="sign-in" class="light-modal sign-in authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">log in</h3>
				
							</header>
			<div class="content-body">
									<div class="clearfix"></div>
				
				<p class="status-msg bb-txt-msg"></p>

				<form id="boombox-login" class="ajax-auth" action="login" method="post">
					<input type="hidden" id="security" name="security" value="3df41f6cfd" /><input type="hidden" name="_wp_http_referer" value="/heres-johnny-the-shining-tattoo/" />					<div class="input-field">
						<input type="text" name="useremail" class="required" placeholder="Your username or e-mail">
					</div>
					<div class="input-field">
						<input type="password" name="password" class="required" placeholder="Your password">
					</div>

					
					
													<div class="input-field captcha-container loading">
								<div class="form-captcha">
									<img src="" alt="Captcha!" class="captcha">
									<a href="#refresh-captcha" class="auth-refresh-captcha refresh-captcha"></a>
								</div>
								<input type="text" class="required bb-captcha-field" name="captcha-code"
									   placeholder="Enter captcha">
							</div>
											
					<div class="input-field">
						<button class="bb-btn" type="submit">log in</button>
					</div>
					<div class="input-field row-forgot-password">
						<a class="forgot-password-link js-authentication" href="#forgot-password">Forgot password?</a>
					</div>
				</form>
							</div>
					</div>
	</div>
</div>

<!-- Modal content -->
<div id="forgot-password" class="light-modal authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">forgot password</h3>
				
							</header>
			<div class="content-body">
				<p class="status-msg bb-txt-msg"></p>
				<form id="boombox_forgot_password" class="ajax-auth" action="forgot_password" method="post">
					<input type="hidden" id="forgotsecurity" name="forgotsecurity" value="9c0840d787" /><input type="hidden" name="_wp_http_referer" value="/heres-johnny-the-shining-tattoo/" />					<div class="input-field">
						<input type="text" name="userlogin" class="required"
						       placeholder="Your username or e-mail">
					</div>
					<div class="input-field">
						<button class="bb-btn" type="submit">reset</button>
					</div>
				</form>
			</div>
			<div class="content-footer">
				<div class="bottom">
					<div class="text">Back to </div>
					<a class="bb-btn bb-btn-default js-authentication"
					   href="#sign-in">log in</a>
				</div>
			</div>
		</div>
	</div>
</div>


<script type='text/javascript' id='bp-parent-js-js-extra'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","captcha_file_url":"https:\/\/tattoos.com\/wp-content\/themes\/boombox\/includes\/authentication\/default\/captcha\/captcha-security-image.php","auth_loading_message":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://tattoos.com/wp-content/themes/boombox/buddypress/js/buddypress.min.js?ver=2.7.5' id='bp-parent-js-js'></script>
<script type='text/javascript' src='https://tattoos.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' id='boombox-scripts-min-js-extra'>
/* <![CDATA[ */
var boombox_global_vars = {"boombox_gif_event":"click","single_post_animated_hyena_gifs_excluded_js_selectors":[],"videoOptions":{"playerControls":"mute","autoPlay":"scroll","sound":"muted","clickEvent":"mute_unmute","loop":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tattoos.com/wp-content/themes/boombox/js/scripts.min.js?ver=2.7.5' id='boombox-scripts-min-js'></script>
<script type='text/javascript' id='boombox-ajax-js-extra'>
/* <![CDATA[ */
var boombox_ajax_params = {"ajax_url":"https:\/\/tattoos.com\/wp-admin\/admin-ajax.php","track_view":"1","track_view_request_cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tattoos.com/wp-content/themes/boombox/includes/rate-and-vote-restrictions/js/ajax.min.js?ver=2.7.5' id='boombox-ajax-js'></script>
<script type='text/javascript' id='boombox-shortcodes-js-extra'>
/* <![CDATA[ */
var params = {"ajax_url":"https:\/\/tattoos.com\/wp-admin\/admin-ajax.php","success_message":"Your message successfully submitted!","error_message":"Please fill all required fields!","wrong_message":"Something went wrong, please try again!","captcha_file_url":"https:\/\/tattoos.com\/wp-content\/plugins\/boombox-theme-extensions\/boombox-shortcodes\/captcha.php","captcha_type":"image"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tattoos.com/wp-content/plugins/boombox-theme-extensions/boombox-shortcodes/js/shortcodes.min.js?ver=20160609' id='boombox-shortcodes-js'></script>
<script type='text/javascript' src='https://tattoos.com/wp-content/themes/boombox/includes/authentication/assets/js/jquery.validate.min.js?ver=2.7.5' id='boombox-validate-scripts-js'></script>
<script type='text/javascript' id='boombox-default-auth-scripts-js-extra'>
/* <![CDATA[ */
var ajax_auth_object = {"ajaxurl":"https:\/\/tattoos.com\/wp-admin\/admin-ajax.php","login_redirect_url":"https:\/\/tattoos.com\/heres-johnny-the-shining-tattoo","register_redirect_url":"https:\/\/tattoos.com","reset_password_redirect_url":"https:\/\/tattoos.com","nsfw_redirect_url":"https:\/\/tattoos.com\/heres-johnny-the-shining-tattoo","loading_message":"Sending user info, please wait...","invalid_message":"Please fix all invalid fields.","captcha_file_url":"https:\/\/tattoos.com\/wp-content\/themes\/boombox\/includes\/authentication\/default\/captcha\/captcha-security-image.php","captcha_type":"image","enable_login_captcha":"1","enable_registration_captcha":"1","site_primary_color":"#d02e3e","trigger_action":"","messages":{"password_strength":"Password strength","password_mismatch":"Passwords don't match"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tattoos.com/wp-content/themes/boombox/includes/authentication/default/js/default-auth-scripts.min.js?ver=2.7.5' id='boombox-default-auth-scripts-js'></script>
<script type='text/javascript' src='https://tattoos.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://tattoos.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.21' id='quads-admin-ads-js'></script>
	</body>
</html><!-- wmm w -->